Carlos, conhecido pelos amigos e companheiros de trabalho...

Carlos, conhecido pelos amigos e companheiros de trabalho como Carlinhos, é servidor da Agência Nacional de Telecomunicações (ANATEL) e candidatou-se ao cargo de vereador do município de Pelotas – RS. Julgue os itens abaixo, com relação a essa candidatura.

Carlos poderia registrar-se com o nome "Carlinhos da ANATEL".

  • C. Certo
  • E. Errado
Clique em uma opção abaixo para responder a questão:

Questões extras

Observe a planilha produzida com a ferramenta Microsoft Office Excel 2007 (configuração padrão).

Considere a sequência de eventos:

1. inserir na célula A4 a fórmula =POTÊNCIA(A1;B1);

2. inserir na célula A5 a fórmula =RAIZ(C2);

3. inserir na célula A6 a fórmula =SOMA(A2:B2);

4. inserir na célula A7 a fórmula =SE(A4>A5;SOMA(A1:C1);MÁXIMO(A4:A6)).

Após realizar tais eventos na ordem proposta, é correto afirmar que o resultado da célula A7 será

Resolva a questão aqui ›


Observe a figura a seguir, que apresenta as quatro áreas clássicas da empresa.

Com base nessa figura e considerando as diversas formas de a empresa departamentalizar as respectivas atividades, é correto afirmar que o tipo apresentado no cronograma é a departamentalização

Resolva a questão aqui ›


A respeito de análise de algoritmos, programação estruturada e orientada a objetos e estruturas de dados, julgue os itens a seguir. O método de ordenação conhecido como Bubble Sort apresenta pouca adaptabilidade, visto que nele a quantidade de operações permanece praticamente constante mesmo após o ordenamento das chaves.

Resolva a questão aqui ›