Considere três arquivos distintos em Excel. O primeiro d...

Engenharia Mecânica - Geral - Fundação Carlos Chagas (FCC) - 2015 - DPE/SP - Agente de Defensoria Pública

Considere três arquivos distintos em Excel. O primeiro deles, denominado “base geral.xlsx”, possui na primeira planilha na coluna A, o nome do cliente e na coluna B, o CPF. Nesta planilha, é preciso inserir o endereço, a cidade, o Estado, o CEP, o e-mail e a data do último contato do cliente, respectivamente, nas colunas C a H. O segundo arquivo, denominado “endereços.xlsx”, contém na primeira planilha “Plan1”, na coluna A, o CPF; na coluna B, o nome do portador; na coluna C, o endereço; na coluna D, a cidade; na coluna E, o Estado; e na coluna F, o CEP (ao todo 5412 linhas de registro). O terceiro arquivo, denominado “contato.xlsx”, contém na primeira planilha “Plan1”, na coluna A o CPF; na coluna B, o nome do titular; na coluna C, o endereço de correspondência eletrônica e na coluna D, a data em que foi feito o último contato do cliente com a instituição (ao todo 6117 linhas de registro). A fórmula da célula das colunas C3 e G3 no arquivo “base geral.xlsx”, utilizando como referência o número de CPF, tal que esta fórmula básica possa ser copiada e colada, respectivamente, nas células abaixo das mesmas é
  • A. =PROCV(B3;[endereços.xlsx]!A$2:C$5412;3); PROCV(B3;[contato.xlsx]!A$2:C$6117;3)
  • B. =PROCV(B3;[endereços.xlsx]Plan1!$A$2:$C$5412;3); PROCV(B3;[contato.xlsx]Plan1!$A$2:$C$6117;3)
  • C. =PROCV(A3;[endereços.xlsx]$A2:$C6117;3); PROCV(A3;[contato.xlsx] $A2:$C5412;3)
  • D. =PROCV(B2;[endereços.xlsx]A2:C5412;3); PROCV(B2;[contato.xlsx] A2:C6117;3)
  • E. =PROCV(A3;[endereços.xlsx]Plan1!$A$2:$C$5412;3); PROCV(A3;[contato.xlsx]Plan1!$A$2:$C$6117;3)
Clique em uma opção abaixo para responder a questão:

Questões extras

O fenômeno educativo é uma realidade aberta, que não pode ser identificada clara e precisamente em seus múltiplos aspectos. Por ser um fenômeno humano e histórico, e graças às tendências pedagógicas presentes no ensino superior, é tratado a partir de diferentes óticas. Sem maiores dificuldades, verifica-se que são muitas as questões candentes encontradas no âmbito universitário e muitos os pontos de vista a respeito de cada uma delas. Contudo, mesmo considerando diferentes correntes filosóficas às quais o docente possa aderir e alguma pedagogia por ele adotada, é lícito afirmar que

Resolva a questão aqui ›


Questão de Matemática Financeira

Um capital de R$ 1.000,00 é aplicado à taxa de 3% ao mês, juros compostos, do dia 10 de fevereiro ao dia 30 de maio. Obtenha os juros da aplicação, usando a convenção linear.

Resolva a questão aqui ›


Considere que um técnico, após fazer a instalação de um disco rígido adicional em um computador Pentium III, tenha verificado que o disco rígido não foi reconhecido pela BIOS. Acerca dessa situação, julgue os itens que se seguem.

Se os discos forem de tecnologias diferentes, como, por exemplo, IDE e FAST-IDE, a BIOS não reconhecerá um dos dispositivos.

Resolva a questão aqui ›